イナヅマTVログ

Memo, Flex SDKのAIR SDKを3.2へアップデート

| 6件のコメント

Flash Player 11.2, AIR 3.2 が出たので開発できる環境だけは作っておくの巻き。

・Flex SDK最新版をダウンロード
http://www.adobe.com/devnet/flex/flex-sdk-download.html

opensource.adobe.com じゃなかった…
Flex SDKはまだ4.6、Flash Player 11.2ようは4.7になる(?)のかな。

・AIR SDK 3.2ダウンロード
http://www.adobe.com/devnet/air/air-sdk-download.html

・Flex SDKを解凍して Flash Builder > sdk フォルダへ移動
フォルダ名を[4.6+AIR3.2]へ変更。

・4.6+AIR3.2 フォルダへAdobeAIRSDK.tbz2を移動

・ターミナル起動

cd "/Applications/Adobe Flash Builder 4.5/sdks/4.6+AIR3.2" 
sudo tar jxvf AdobeAIRSDK.tbz2

・Flash Builderの環境設定でsdkを追加

うむ、できた気がする。
FDT5でおなじみのpowerflasherさんのvideoを参考にしました。
https://vimeo.com/28170092

PlayerGlobalとDebug Playerアップデート
http://www.adobe.com/support/flashplayer/downloads.html

・PlayerGlobal (.swc)をダウンロード

/Applications/Adobe Flash Builder 4.5/sdks/4.6+AIR3.2/frameworks/libs/player/playerglobal.swc
と差し替え。

・Debug Player ダウンロード
“Download the Macintosh Flash Player 11.2 Projector content debugger (ZIP, 14.4MB)” をダウンロード

6件のコメント

  1. 参考になりました。ありがとうございます(^^)

  2. ピンバック: FDT5, AIR 3.2でコンパイル・エラーが出てdebugできない - イナヅマtvログ

  3. ピンバック: 備忘録 Air 3.3をFlashbuilderで使う « kfactory

  4. ピンバック: Apache Flex 4.8を簡単インストールするAIRアプリInstallApacheFlex « イナヅマTVログ

  5. ピンバック: Apache Flex SDK4.9+Air3.5インストール | wakagoto

  6. ピンバック: Flash Builder4.7+Apache Flex4.8+AIR3.4のセットアップ | AS blind side

コメントを残す